1. reeses_pieces22's Avatar
    Wifi keeps turning itself on, even when I've turned off the setting. I've tried going into the advanced wifi settings and un checking everything, but it still comes on. I have a tmobile samsung galaxy s5, running android version 4.4.2. This is very annoying.
    04-17-2015 07:29 PM
  2. opiesquish's Avatar
    This happens to me. I don't know the answer either! It's a pain.

    Posted via the Android Central App
    04-17-2015 11:52 PM
  3. Paul627g's Avatar
    Is there a connections manager under your Mobile & WiFi Networks setting? If so, that is where to look...
    04-18-2015 05:03 AM
  4. reeses_pieces22's Avatar
    Just updated to lollipop and this still happens. I've tried going to mobile networks and everything is unchecked there as well.
    04-18-2015 10:44 AM
  5. reeses_pieces22's Avatar
    I finally figured it out. If your carrier is T-Mobile, you need to go to T-Mobile My Account, then tap on the 3 dots in the upper right corner, then options. Uncheck Display Wi-Fi Manager Notifications under Notifications, then under Connection Assistant, tap on Open Wi-Fi Manager and Uncheck Manage Wi-Fi Connections. This is an annoying feature for T-Mobile, I guess. I'm so happy I finally got the Wi-Fi to stop coming on on it's own.
    05-14-2015 11:34 PM

Similar Threads

  1. No data while on phone?
    By n8nagel in forum HTC One M9
    Replies: 20
    Last Post: 09-30-2015, 04:29 PM
  2. Replies: 1
    Last Post: 04-18-2015, 12:39 AM
  3. What is this shield icon that just appeared on my screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 07:38 PM
  4. Replies: 0
    Last Post: 04-17-2015, 07:23 PM
  5. Can I use a Galaxy tablet to sideload Kodi on Fire TV?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2015, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD