1. AC Question's Avatar
    Hello all. I hope someone can help with this problem. I have seasrched for an answer but all the online suggestions so far have not worked for me.

    I have tried resetting the phones internet settings for wifi, removing the phones battery, uninstalling antivirus etc

    I have a basic Vodafone 785 mobile phone, which was working fine when using the wifi at home. The other day I suddenly found I could not load any webpages anymore on the home wifi. The wifi is connected and the wifi signal is the same, but the websites loading bar stays at the beginning and never loads sites. I can use the wifi at friends or the library.

    Other details are that sometimes, after turning the phone off and back on, or enabling data connection then disabling it, turning wifi off and on, SOMETIMES the websites DO load. But the problem returns after a minute or less.????

    I hope that someone knows what to do because I am recovering from surgery, pissed off, and its really getting me wound up now.
    04-18-2015 05:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-10-2016, 04:38 PM
  2. Does priority notification not work for everyone.
    By Brian Low in forum HTC One M9
    Replies: 5
    Last Post: 04-18-2015, 12:17 PM
  3. Why doesn't the click work on my HTC DESIRE 816 Android 5?
    By AC Question in forum HTC Desire 816
    Replies: 0
    Last Post: 04-18-2015, 04:20 AM
  4. AT&T update outside US
    By easyglider in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 04-17-2015, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD