1. AC Question's Avatar
    All, any ideas? I down loaded the Lollipop update Monday AM, and had found out today that none of my data connections will work over LTE unless I am connected to Wi-Fi. I am current set to LTE/CDMA on my mobile networks setting.

    I didn't to any "tweaking", and figured all was well because I was connected via Wi-Fi until this afternoon.

    Under my Settings/WiFi/(menu)/Advanced settings, The Smart Network Switch says "This function is turned off. No SIM card has been inserted"

    This makes no sense because it is inserted and I can make calls. Without laying down a profanity laden post, does anyone have any ideas? Could this be a cache issue? it hardly seems like it...

    Any help is appreciated!
    04-22-2015 04:50 PM
  2. Rukbat's Avatar
    No profanity yet, but it's time to visit your carrier's store. Then it may be time for profanity, depending on whether they fix the problem or give you the "lie of the day".
    04-22-2015 06:08 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-24-2016, 12:54 AM
  2. Lollipop update
    By Marioclement23 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 04-23-2015, 08:03 AM
  3. My tablet is really slow after I installed the apus app, how do I fix this?
    By AC Question in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 04-23-2015, 01:40 AM
  4. Samsung Galaxy S6 32gb vs 64gb, which should I get?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2015, 08:03 PM
  5. Not Receiving Any Texts?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-22-2015, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD