1. james2912's Avatar
    I get a notification in my ear during a call if a text comes in. Annoying!!
    04-25-2015 05:54 AM
  2. VW Maverick's Avatar
    Welcome.
    Go into Settings and then Sound and Notifications.
    It should give you the option there to turn it off.

    Mav.
    04-25-2015 08:27 AM
  3. james2912's Avatar
    HI Mav,

    Thanks for your reply, however if I turn the notification sound to none here I will not get a sound alert when I am not on a call, I still need to hear an alert when not on a call. But not during a call.
    04-25-2015 01:14 PM
  4. james2912's Avatar
    Anyone else have any ideas?
    04-27-2015 04:26 PM
  5. mmirandola79's Avatar
    Were you able to figure out how to solve this problem? I have the same issue and its very annoying. I tried adjusting the volume settings of notifications while on a phone call but it did nothing to help me.
    11-09-2015 11:41 AM

Similar Threads

  1. Shutter sound
    By TimmE in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 08-15-2015, 09:32 AM
  2. Replies: 5
    Last Post: 05-03-2015, 11:29 PM
  3. How can I change my country in the Play Store?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 04-26-2015, 04:09 PM
  4. Replies: 1
    Last Post: 04-25-2015, 07:27 PM
  5. my moto g2 fell down, the display blockout what can i do
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-25-2015, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD