1. AC Question's Avatar
    HelIo,
    I updated to lollipop few days ago, and it updated the firmware for camera.
    But after this it stopped working properly.
    I can take a picture, but most of them shows up as broken files.
    All videos I record end up as broken files and cannot be played on phone or PC.
    Does anyone have any idea why this is happening?
    Thanks.

    Allan
    04-25-2015 01:57 PM
  2. LeoRex's Avatar
    Have you tried resetting the camera app data? Settings-Apps... Find the camera app and then clear the app data and cache.
    04-25-2015 02:15 PM
  3. pzych0's Avatar
    Hello LeoRex
    Yes I did try this, I'm sorry I forgot to type that.
    Didn't change a thing.

    Thanks again

    Allan
    04-25-2015 02:35 PM
  4. LeoRex's Avatar
    What phone? Typically the best chance fix after updating is a factory reset.
    04-26-2015 05:51 AM
  5. pzych0's Avatar
    Hello again.
    It's a Samsung Galaxy S4 I9505.
    Yes I imagined that as a last resort. Do you know of a way to backup everything and then restore. Like I know you can with iPhone.
    Thanks.

    Allan
    04-26-2015 02:02 PM
  6. pzych0's Avatar
    By the way, if I reset to factory, will it also reset the firmware for the camera?
    because that is the only problem that I really have.
    04-26-2015 02:26 PM
  7. LeoRex's Avatar
    A factory reset clears all user data... There's a good chance that the cause is some data that's been updated that isn't fully compatible... The reset should clear it.

    There are some backup apps out there that save off data, but many require root.

    Look at helium backup, that might do what you need. Remember to save you backups off the phone as a factory reset also clears your internal storage.
    Golfdriver97 likes this.
    04-26-2015 04:07 PM
  8. pzych0's Avatar
    I will try and look into it, thank you very much.
    It might be what you are saying about incompatibility.
    I have also tried searching online for this issue, but it seems no one has got this problem.
    I found some has a lot of other problems going to lollipop though.
    I will try to reset, and hope that I don't lose too much data etc.
    Thanks again.

    Allan
    04-27-2015 02:51 AM
  9. pzych0's Avatar
    So I just tried reseting the phone. I noticed that it automatically installed lolipop?
    So the problem has not been solved, other than I apparently have lost all my contacts.
    Even though I exported to my SD card... Pfff.... :/
    04-27-2015 04:28 AM
  10. pzych0's Avatar
    So how do I reset the phone to an earlier version of Android?
    Thanks.
    04-28-2015 01:07 AM
  11. pzych0's Avatar
    Ok, this is weird, so I tried changing camera storage to the phone units storage, and all of a sudden theres no problems. How can this all of a sudden be a problem? I mean I can live with it no problem, but curious as to why. Ive used my SD card as storage all the time, without complications. I tried setting it back to the SD card afterwards, but does the same thing again.
    Thanks.

    Allan
    04-28-2015 08:44 AM
  12. pzych0's Avatar
    Oh, sorry about multi posting same, I didnt realize a moderator had to approve, please ignore that. And again sorry.
    04-28-2015 08:48 AM
  13. VDub2174's Avatar
    Oh, sorry about multi posting same, I didnt realize a moderator had to approve, please ignore that. And again sorry.
    No worries
    04-28-2015 08:54 AM
  14. Golfdriver97's Avatar
    Ok, this is weird, so I tried changing camera storage to the phone units storage, and all of a sudden theres no problems. How can this all of a sudden be a problem? I mean I can live with it no problem, but curious as to why. Ive used my SD card as storage all the time, without complications. I tried setting it back to the SD card afterwards, but does the same thing again.
    Thanks.

    Allan
    First time seeing this thread. Welcome to the forums. What change did you make? From SD to internal?
    04-28-2015 08:58 AM
  15. pzych0's Avatar
    Hello Golfdriver97 and thanks a lot.
    Yes I changed it from SD to Internal.
    04-28-2015 09:02 AM
  16. Golfdriver97's Avatar
    Hello Golfdriver97 and thanks a lot.
    Yes I changed it from SD to Internal.
    That may have cause the conflict. Not sure why, but the OS may have the preference to save to the internal storage first. After that you should be able to move it freely.

    From an AOSP M8
    04-28-2015 11:42 AM
  17. pzych0's Avatar
    Hey so I found out that my SD Card has somehow become "Locked", I cannot modify, delete or assume create. Its like the card is write protected. :S
    04-29-2015 04:05 AM
  18. pzych0's Avatar
    By the way, I used the program called Helium Backup by Clockwork. Does this program somehow lock your SD Card?
    04-29-2015 04:15 AM
  19. pzych0's Avatar
    Or nevermind, I dunno. Cuz the problem was there before I installed Helium, so guess thats not the issue.
    I tried formatting it via the phone, and on Windows, everything fails.
    What in the world has that Lolipop update done to my SD card, lol...
    04-29-2015 04:56 AM
  20. pzych0's Avatar
    Oh well, I've found out that my SD card has been corrupted somehow, I've tried everything. Remove write protection via cmd, full format, quick format, even tried the program SDFormatter, which was telling me that the drive is Write protected in the first place, but this card doesn't even have switch for that.
    So guess the card is kaput.
    Guess thats just it, cant do nothing about that.
    Thanks for all your help.

    Allan
    04-29-2015 06:47 AM
  21. Golfdriver97's Avatar
    Oh well, I've found out that my SD card has been corrupted somehow, I've tried everything. Remove write protection via cmd, full format, quick format, even tried the program SDFormatter, which was telling me that the drive is Write protected in the first place, but this card doesn't even have switch for that.
    So guess the card is kaput.
    Guess thats just it, cant do nothing about that.
    Thanks for all your help.

    Allan
    Sorry...first time looking at the thread in a while. Did you get the card fixed?

    From an AOSP M8
    04-29-2015 07:13 PM
  22. pzych0's Avatar
    Hi Golfdriver97

    I did not get the card fixed sadly, I tried everything like I wrote in the previous post.
    I'm not sure theres anything more I could try out, unless you have a suggestion?
    Thanks again.

    Allan
    04-30-2015 02:58 AM
  23. Golfdriver97's Avatar
    Offhand, I am not sure what to suggest. Sorry.

    From an AOSP M8
    04-30-2015 07:16 PM

Similar Threads

  1. How do I disable Lollipop text logging in my call list?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-23-2015, 08:28 PM
  2. Replies: 1
    Last Post: 04-26-2015, 02:59 PM
  3. I can't seem to copy and paste anymore?
    By jackiejbishop in forum General Help and How To
    Replies: 2
    Last Post: 04-26-2015, 02:00 PM
  4. Replies: 1
    Last Post: 04-25-2015, 03:12 PM
  5. Replies: 1
    Last Post: 04-25-2015, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD