1. AC Question's Avatar
    Okay, so the first problem for me was the endless error of "google play services has stopped working". so i did a factory reset. im not sure/cant remember if the device ran out of battery while doing this. then now, the problem is when i turn on my device, (samsung galaxy tab 3 10.1 gtp5200) it shows the samsung logo, then says "installing software but quickly changes to the dead android logo saying "no command" then starts to reboot and repeat the samsung logo, installing software then dead android logo in an endless manner. I have never rooted my device. i tried looking for solutions/ videos but the ones i've seen needs to take the battery out, but the problem is, my device's battery is built in. i have also brought it in our local samsung customer service(here in the philippines) but they said they cant do anything about it (software problem), i bought my tablet from UAE.
    04-27-2015 10:43 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's hard to troubleshoot that without knowing for sure if the device ran out of power in the middle of a factory reset. If that happened, it might have really messed up the firmware.
    04-28-2015 01:01 AM
  3. Nikko Garcia's Avatar
    would rooting it, at least make my tab functional?
    04-28-2015 10:58 AM
  4. B. Diddy's Avatar
    I'm not really a rooter, but it sounds like you can't even get the device turned on to the point where you could actually root it.
    04-28-2015 11:20 AM

Similar Threads

  1. How to stream YouTube from a Galaxy Tab S to a Vizio tv?
    By AC Question in forum Samsung Galaxy Tab S 8.4
    Replies: 1
    Last Post: 05-02-2015, 03:48 PM
  2. Replies: 6
    Last Post: 04-30-2015, 09:02 PM
  3. Replies: 30
    Last Post: 04-29-2015, 06:10 PM
  4. Replies: 5
    Last Post: 04-28-2015, 05:04 PM
  5. Replies: 1
    Last Post: 04-28-2015, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD