1. AC Question's Avatar
    This is the Galaxy S5 with the latest Lollipop upgrade. The only way I can be heard is if I tturn on the speakerphone. I checked the mute function and it is off.
    04-28-2015 12:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Check the primary phone mic's opening and make sure it isn't blocked by any debris.
    04-29-2015 01:34 AM

Similar Threads

  1. Replies: 16
    Last Post: 09-01-2016, 08:57 AM
  2. Replies: 1
    Last Post: 04-29-2015, 01:52 AM
  3. Disable Google Mail app & Make Default Mail app default
    By PaulDiM in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-28-2015, 12:32 PM
  4. Does it natively support UMS with for the SD Card slot?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-28-2015, 11:37 AM
  5. Replies: 0
    Last Post: 04-28-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD