1. AC Question's Avatar
    I ugraded w/ ATT about a week ago and now I don't get the preview of texts or the # on the text icon. I just got some lady saying "you have a new message" and I can't turn it off. Now when I am at work and get a text everyone knows.
    04-29-2015 03:00 PM
  2. belodion's Avatar
    Welcome to Android Central.

    Take a look in Settings, Accessibility....there should be a setting you can turn off, for announcing notifications of calls and messages.

    Posted via the Android Central App
  3. belodion's Avatar
    Welcome to Android Central.

    Take a look in Settings, Accessibility....there should be a setting you can turn off, for announcing notifications of calls and messages.

    Posted via the Android Central App
    04-29-2015 03:40 PM

Similar Threads

  1. Group messaging problems!!!!
    By reggieba in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-30-2015, 05:46 PM
  2. I Can't Go On My Tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 03:18 PM
  3. Replies: 0
    Last Post: 04-29-2015, 02:58 PM
  4. Where can i find saved text messages on the Droid Turbo?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2015, 02:55 PM
  5. How do I make an mp3 file my ringtone on Samsung Galaxy Centura?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-29-2015, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD