1. Gabe96's Avatar
    Hello Everyone!



    I am new to the site so please welcome me. Would gladly appreciate it! (:



    Alright so I currently own the "HTC One M7," Carrier: T-Mobile, Version: 5.0 (Lollipop)


    My problem is that recently (Yesterday) my videos wouldn't respond at all, no matter what video app i select. Ex: MX Player, Photos, Video Stream, etc. I usually download shows or movies on my Dropbox account and stream it on my phone, but yesterday out of know where, I tried watching one of the episodes of a show. I clicked on it and it was loading for about a minute and an error would appear and say, "Can't load link."


    I tried resetting my phone, cleared Data/Cache, signed off-On, and tried other apps to run a file. I believe I tried everything and at this point, It's still unstable. Was hoping it would go back to normal the next day, but I was wrong. :/
    05-01-2015 09:14 PM
  2. Rukbat's Avatar
    Try watching the video on your computer. If you get the same thing, it's Dropbox. If not, uninstall the Dropbox app, download and install it again from the Play Store, set it up (using the existing account) and see if that helps.
    05-01-2015 10:31 PM
  3. Gabe96's Avatar
    Sadly I don't have my own computer. Just a Mac which is located in the kitchen.


    I can't unistall the app but I deleted the update and tried signing back on with the existing account. Still not working. Even photos don't load. My cousin has the same phone but his carrier is "Sprint." Hes in the same account, and told me his works perfectly fine.
    05-01-2015 11:03 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-23-2015, 10:19 AM
  2. Note 4 slow loading browser and apps
    By Cappstar in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 05-03-2015, 03:06 PM
  3. Replies: 5
    Last Post: 05-03-2015, 12:35 AM
  4. Replies: 1
    Last Post: 05-01-2015, 10:26 PM
  5. Replies: 1
    Last Post: 05-01-2015, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD