1. AC Question's Avatar
    I just got the new Samsung S6 and somehow in the setup I told it to send all my texts to my email as well. How do I stop that! Thanks!
    05-06-2015 04:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open the Email app, tap Menu>Settings, select the email account in question, and look for a Sync SMS option. It might also be in the main System Settings, in Settings>Accounts>Email​.
    05-07-2015 12:21 AM

Similar Threads

  1. Spotify and the GS6 volume issue.
    By fritzo81 in forum Samsung Galaxy S6
    Replies: 15
    Last Post: 09-04-2015, 07:33 PM
  2. Note 4 freezing and turning off
    By kami8586 in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 05-07-2015, 09:50 AM
  3. Replies: 2
    Last Post: 05-07-2015, 12:22 AM
  4. I got $music and membership??
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-06-2015, 04:14 PM
  5. Replies: 0
    Last Post: 05-06-2015, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD