1. Kinrik Fox's Avatar
    My zeki 10" tablet android v. 4.1.1 has started to go nuts. And every time I go uninstall an app all the system apps start stopping including launcher. I've also had issues in the past with other things that left me no choice but to do a factory reset. Which I would prefer not to do it again unless given no choice. One point of interest, this thing has had the crap beat out of it by a 4 year old could it be an issue with the hardware? Or is it a system error? Any help would be appreciated I'm at ends wits with this thing.

    Posted via the Android Central App
    05-15-2015 10:49 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! That sounds more like a system/firmware problem. But it might be some 3rd party app that's interfering as well. Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    05-16-2015 01:53 AM

Similar Threads

  1. Replies: 8
    Last Post: 12-19-2016, 06:30 AM
  2. Replies: 4
    Last Post: 05-22-2015, 01:48 AM
  3. Replies: 5
    Last Post: 05-18-2015, 12:36 PM
  4. Replies: 1
    Last Post: 05-15-2015, 10:18 AM
  5. Replies: 1
    Last Post: 05-15-2015, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD