04-05-2017 10:58 PM
37 12
tools
  1. MklGrmz's Avatar
    Love this forum - I was at my wits end! Realized it was my blue light filter app (Twilight). Switched it off temporarily and viola...thanks guys!
    belodion likes this.
    10-29-2016 07:43 AM
  2. Laderon Ashkenazie's Avatar
    In Samsung Glaxy Note 4, I just had to go to SETTINGS -- App manager -- click the advanced settings icon (three dots at the top right corner) and -- RESET APP PREFERENCES. After that you can grant access to your apps.
    10-30-2016 12:46 PM
  3. Mjmonson's Avatar
    I had same problem.Ended up being a blue light filter. Turned the fliter off and I could answer OK again.
    11-01-2016 10:47 AM
  4. Ex P's Avatar
    I had the same problem of not being able to toggle the accessibility button to "ON" for apps I wanted to give access to, and after reading this thread I turned off my blue light filter (I use "Twilight") as someone had previously mentioned, and I was then able to go back under the accessibility menu and turn on access for my apps. Blue light filters seem to interfere with other apps like Amazon and EBay as well.
    Actually it interferes with most apps period. .. i been havin this problem for a while ... and nor do i have and advanced settings option. ..i tried this and it worked almost surprisingly ๐Ÿ‘๐Ÿ‘๐Ÿ’ช๐Ÿ’ช๐Ÿ’ฏ
    11-19-2016 06:52 PM
  5. Gaurav Saxena777's Avatar
    Same problem is with me..so if u have any lower brightness app screen filter ...then turn it off.. hope it work
    11-24-2016 02:34 AM
  6. DoctorWu's Avatar
    I had similar problem on my Galaxy S4. Every time i tried to switch on accessibility services for any app, when i moved the switch left to the on position i got the usual notification about permissions and when i pressed the ok on the notification the switch would revert to the off position. I had previously disabled the text to speech service and when i enabled it again the problem was gone. I hope this helps someone.
    Yes, it did help; fixed the same issue on my Galaxy S5. Thanks for posting.
    12-05-2016 09:51 PM
  7. Daventos's Avatar
    I realized I had mistakenly removed google text-to-speech. I have root and didn't think I needed it. I reinstalled from the play store and now accessibility works fine. I hope this helps this helps somebody. It was really frustrating!!!
    belodion likes this.
    01-01-2017 09:09 PM
  8. LyndaKelly's Avatar
    Thank you so much !! I registered to thank you all cos' when one of you mentioned Twilight I figured it sounded like my Night Mode I was running.... And it was. All sorted now.
    Cheers,
    Lynda~
    belodion likes this.
    01-20-2017 08:14 PM
  9. Monsieur M's Avatar
    I cannot turn on services under accessibility for any app asking for it. NovaLauncher, Utter, and LastPass are there with the services off. When I try to turn them on I get a panel that says Use (app) and it wants permissions. I try to say OK, but it won't accept that. Lollipop is getting very frustrating. Does anyone have a solution or other ideas? I would revert to KitKat, but am not rooted and don't know how to go back. Lollipop is the ATT version even though I don't use ATT as a provider.
    Turn off your blue light filter if you have one. I also have Twilight Pro and turned it off as someone else had suggested and it works everytime I need to install a new app requiring access.
    Kevin V1 likes this.
    01-24-2017 10:55 AM
  10. mfoliasatcox's Avatar
    Some one suggested turning off the blue light filter and that did the trick for me.
    Kevin V1 likes this.
    02-07-2017 04:40 AM
  11. Kai hiwatari's Avatar
    I have htc desire 728 i have same problem aasseccibility is not turning on and i dont have lux so what i do please tell me
    02-11-2017 12:22 PM
  12. Kevin V1's Avatar
    I think I can give some expert information.

    1.if you are using Lollipop & samsung phone then try these =
    disable ultra data saving mode
    Check whether any custom application like screen filters or optimisation apps are creating issue
    Reset app preferences & restart phone

    2.if you are using phone with settings having options in battery section to optimization then - add needed apps to exclude from optimization. (check out in settings whether you have this option it is something deep inside)


    General :: disable screen filter apps, optimization apps etc for a while.

    Reset app preferences & restart

    Make changes to inbuit settings and App which by setting up it to default settings or cancel changes you made recently

    Disable ultra data saver application

    Turn on notification permissions for desired app


    Note : This problem is not caused by the OS or change in inbuit software. IT CAN BE SOLVED.

    It is caused by any changes you have made recently
    04-05-2017 10:58 PM
37 12

Similar Threads

  1. My phone will not turn on, how do I fix this?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-21-2015, 06:26 PM
  2. Leather back Q's
    By TechTinker in forum Moto X (2014)
    Replies: 9
    Last Post: 05-21-2015, 12:57 PM
  3. How can I solve group chat messages not showing up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-20-2015, 04:13 PM
  4. How can I get my S4 sms to work with my new Lexus?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-19-2015, 06:08 PM
  5. Replies: 1
    Last Post: 05-19-2015, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD