1. AC Question's Avatar
    I have a HTC Incrediable 2 and my snapchat app was messing up, so I logged out like I usually do but this time a message popped up which says "You're using a version of snapchat or operating system that's no longer supported. Please upgrade your device's operating system and update to the newest app version to use snapchat. Thanks!" However, when I looked to see if there was another software update it said there wasn't one. So if anyone knows of something I could try, besides doing a reset that would be much appreciated. Thank you.
    alxarambula likes this.
    05-24-2015 02:06 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which Android version are you running?
    05-24-2015 05:43 PM

Similar Threads

  1. From Note 4 to Z3, anyone?
    By zkyevolved in forum Sony Xperia Z3
    Replies: 21
    Last Post: 07-23-2015, 12:10 AM
  2. Replies: 11
    Last Post: 06-01-2015, 10:44 AM
  3. Replies: 1
    Last Post: 05-24-2015, 05:50 PM
  4. how to fix authentication error on galaxy s6 edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-24-2015, 01:42 AM
  5. Why isn't Do Not Disturb working properly in SGS6 edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 05-24-2015, 01:27 AM
LINK TO POST COPIED TO CLIPBOARD