1. alexa4639's Avatar
    This is my first post and couldn't find exactly where to post my question, but I hope it can be answered here anyway.

    Basically, when I have chat heads open I get this notification..
    Hide "Chat heads active" notification.-uploadfromtaptalk1432515990433.jpg
    ...and I don't want it there.

    It's pointless, and I just find it annoying.

    I want to have it NOT show up when I have chat heads open, but the only way I've been able to figure out how to hide it is by either deactivating chat heads all together, or by turning off notifications.

    Has anyone else had an issue with this? And has anyone found a way to hide it?

    I'm running lollipop on my Xperia Z3, and kitkat on my Samsung GALAXY Tab S 8.4.

    Thanks in advance!
    05-24-2015 08:09 PM
  2. hilltop sunset's Avatar
    I am experiencing this same thing, and agree that the notification is pointless and annoying. I'm sad to see no one has yet answered this. D:
    10-27-2015 09:24 AM
  3. Kevin Wong6's Avatar
    Settings > Apps > messenger > uncheck show notifications
    this will remove it from notification bar but not remove the popup bubble.
    10-30-2015 03:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-11-2015, 01:09 AM
  2. Replies: 2
    Last Post: 05-28-2015, 08:29 PM
  3. Replies: 0
    Last Post: 05-24-2015, 04:45 PM
  4. Notification from AT&T Address book and mobile networks
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-24-2015, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD