1. jdarr324's Avatar
    I have SEVERAL devices wirelessly connected to my internet service. And all of them can fully access the internet, except for my Samsung Galaxy Tab4. It will connect all of my games that need internet connection, it will search anything, as long as it isn't google (so like, Bing) and it will even get my Gmail. but when I try to open the Play Store, it just says check your connection and try again. When I try to search through google, it says "your connection is not private" and it has HTTPS crossed out in red. I've erased the data from chrome, cleared the cache from the store, and chrome, restarted the tablet and restarted my router. We had this issue a few months ago when the tablet came out of the box and the lady was like "well all you can do it factory reset, sorry". Well, I don't want to do that again. I've tried searching for answers online, but I have thus far been unsuccessful. So, anyone out there got any advice? Or even better, the perfect solution?
    Also, I'm running Android 4.4.2
    05-25-2015 08:59 AM
  2. jdarr324's Avatar
    I withdraw my question. I continued tinkering with my tablet and fixed the issue. What was the problem? The date and time was wrong... all that grief, for such a simple issue..
    05-25-2015 09:17 AM

Similar Threads

  1. Replies: 10
    Last Post: 05-29-2015, 10:43 AM
  2. How can I export my email contacts from pc to Hudl?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-25-2015, 04:24 PM
  3. Replies: 1
    Last Post: 05-25-2015, 01:17 PM
  4. Replies: 1
    Last Post: 05-25-2015, 09:52 AM
  5. New to Android. Questions on RAM.
    By thequackin in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 05-25-2015, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD