1. AC Question's Avatar
    When I get a text message it also goes to my email. I know that on the S5 there was a SMS box to check but I cannot find it on the S6.
    05-27-2015 07:52 AM
  2. Lisa Randolph's Avatar
    I had the same problem and found this in another post. It worked for me!

    In the native 'Email' application disable Sync Message.

    Detailed instructions
    •Open the Native Email application
    •Select 'More'
    •Select Settings
    •Select your work account
    •Scroll down to 'Exchange ActiveSync Settings'
    •Turn 'Sync Messages' to OFF
    06-24-2015 08:28 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-27-2015, 09:49 AM
  2. How do I encrypt my emails on the Galaxy 6 phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-27-2015, 07:44 AM
  3. What does the "Prs" mean on the top of screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-27-2015, 07:43 AM
  4. My events disappeared from calendar, how can I get them back?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-27-2015, 07:41 AM
  5. Replies: 0
    Last Post: 05-27-2015, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD