1. AC Question's Avatar
    Hello to all, I have a LG G3 from At&t which is unlocked that I use for T-Mobile, the phone worked fine for about 2 months without any issues. two days ago the phone stopped reading the sim card, it didn't give me any error messages I just realized the 4g symbol disappeared and I was unable to make calls kept getting a notice that the mobile network is not available.

    I know it's not the sim card which I tried on My Galaxy Note Edge, and I also tried a At&t sim card on the phone still no dice. I was able to check to see if the phone is still unlock and it is. The phone is not blacklisted either. The phone doesn't ask me to put in a sim card and the APN settings are correct. I do have 4 bars out of 5. I tried hard reboot still no luck same issue.

    Not sure what I am missing and what is causing this, can anyone help before I send this out to LG?

    Thank you
    05-29-2015 11:49 AM
  2. belodion's Avatar
    Welcome to Android Central.

    If you do send it to LG, you'll probably have to Backup and Factory Reset first. So you might care to try that?
    If you want tips on Factory Resetting, let us know.

    Posted via the Android Central App
  3. belodion's Avatar
    Welcome to Android Central.

    If you do send it to LG, you'll probably have to Backup and Factory Reset first. So you might care to try that?
    If you want tips on Factory Resetting, let us know.

    Posted via the Android Central App
    05-29-2015 12:08 PM
  4. rlouischarles415's Avatar
    kind of hoping that would be my last resort I know how to backup and reset. thank you
    05-29-2015 12:11 PM

Similar Threads

  1. Bluetooth not reconnecting
    By briankstan in forum Samsung Gear S
    Replies: 3
    Last Post: 06-08-2015, 11:39 AM
  2. Replies: 1
    Last Post: 05-29-2015, 12:20 PM
  3. Replies: 2
    Last Post: 05-29-2015, 11:45 AM
  4. Replies: 0
    Last Post: 05-29-2015, 11:33 AM
  5. HTC Desire 820s blink feed is displayed in chines.
    By Damith Karunarathne in forum HTC Desire 820
    Replies: 0
    Last Post: 05-29-2015, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD