1. AC Question's Avatar
    I deleted download mode following a tutorial to fix boot. It booted up and now I get "Invalid Battery". I bought a new battery and replaced it, same error. I assume it something with the partitions. I have the correct image files but they won't flash and I can't use fastboot erase.

    Screen right after fastboot boot:
    [500] Fastboot mode started
    [600] -- reset --
    [610] -- portchange --
    [710] fastboot: processing commands

    fastboot erase aboot brings:
    erasing 'aboot' ... on command prompt
    and
    [346290] fastboot: getvarartition-type:aboot
    [346350] fastboot: erase:aboot

    after those appear it just hangs like that

    unplugging it after that command gives me:
    FAILED (status read failed (Too many links))
    finished. total time: 164.350s
    on cmd
    and
    [514820] -- reset --
    [514820] EP1/out FAIL nfo=40 p0=f90bao0
    [514830] -- portchange --
    [514840] usb_read(0) transaction failed
    [514890] fastboot: oops!
    [514940] fastboot: processing commands

    trying to flash a partition has it tell me the file transferred but then it hangs

    The computer definitely recognizes the LG G2 but all I can get into pre-boot is fastboot.
    05-29-2015 10:08 PM

Similar Threads

  1. Help me update
    By Nickolas724 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 05-30-2015, 11:59 AM
  2. Can I get some help with apn settings on my HTC One M7?
    By AC Question in forum HTC One M7
    Replies: 0
    Last Post: 05-29-2015, 08:35 PM
  3. Can I get some help with my standard music player?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 05-29-2015, 08:32 PM
  4. How can I get the Gear Fit manager app working on my S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 05-29-2015, 07:28 PM
  5. Replies: 0
    Last Post: 05-29-2015, 06:57 PM
LINK TO POST COPIED TO CLIPBOARD