1. AC Question's Avatar
    I've turned it off, taken the battery out and left it out for 10 min, removed the SIM card and nothing. Sometimes it will charge and sometimes it won't. Sometimes I'm able to get it working for a few minutes and then it reverts back to the error message. I've already placed it in factory settings.
    05-30-2015 09:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! So when you power on the phone (by pressing only the Power button, not in combination with any other button), it goes straight to the Download Mode?
    05-31-2015 12:56 AM
  3. Rukbat's Avatar
    Sounds as if something happened to the system partition. If it's a hardware failure, you need a new motherboard, but if it's just a totally corrupted ROM, flash the stock ROM back (see [Samsung] How to flash Stock ROM via ODIN). You've already probably lost anything not backed up, so there's no way to recover anything.
    B. Diddy likes this.
    05-31-2015 04:24 PM

Similar Threads

  1. Lag right when you unlock the phone
    By nivlac978 in forum LG G4
    Replies: 4
    Last Post: 07-24-2015, 06:22 AM
  2. Data Working/MMS not - MetroPCS
    By SublimeDime in forum ASUS ZenFone 2
    Replies: 8
    Last Post: 06-08-2015, 02:45 PM
  3. Coming back to android, what is the best option for me?
    By RavenSword in forum General News & Discussion
    Replies: 17
    Last Post: 06-04-2015, 03:50 PM
  4. Why am i not getting WIFI or texts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-30-2015, 10:59 PM
  5. Replies: 1
    Last Post: 05-30-2015, 10:57 PM
LINK TO POST COPIED TO CLIPBOARD