1. KrChristian's Avatar
    I was being stupid and I rooted my t-mobile galaxy s3 t999 4.3v. I downloaded a rom that was not good. I installed it and it was working perfectly fine until it popped up a picture of a pink unicorn saying in stating swagger and it keeps saying that no matter what. I can't do anything no uninstalling and no deleting the root. I took out my battery and put it back in but still there is a pink unicorn. So what I'm asking is if anyone has this problem or not do you know how to fix this?
    06-01-2015 05:55 PM
  2. LeoRex's Avatar
    I assume you have a custom recovery... And the ROM you loaded was AOKP...

    You might want to go over to XDA forums and go to the device forum for your phone. I'm sure you'll find a solution there. The S3 was (still is) a popular phone.
    06-01-2015 07:47 PM
  3. LeoRex's Avatar
    Sorry, forgot to mention... I think what you are seeing is the AOKP boot animation, and you're stuck in what's called a bootloop. Good news is that you can probably recover, bad news is that you'll have to do a little research.

    Go check out the guides at XDA...
    06-01-2015 07:52 PM
  4. Rukbat's Avatar
    The easy way, of course, is to boot into download mode and reflash the stock ROM. SamMobile Firmwares has 4.3 for it and [Samsung] How to flash Stock ROM via ODIN is a step-by-step with screen shots.
    06-01-2015 10:36 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-01-2015, 06:18 PM
  2. Replies: 2
    Last Post: 06-01-2015, 06:07 PM
  3. at&t sim card in verizon phone.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-01-2015, 06:02 PM
  4. Replies: 1
    Last Post: 06-01-2015, 06:00 PM
  5. Replies: 1
    Last Post: 06-01-2015, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD