1. AC Question's Avatar
    Hello!

    I rooted my Moto G LTE 2013 (xt1039) a while ago and everything went fine I guess, and I've been playing around with it alot, but now it's pretty messed up and I think it would be best to make a factory reset, which I've done once before.

    The thing is; when I load into the bootloader (which works fine) and then choose "Recovery" to attempt to make a factory reset, a white screen appears that says "Bootloader unlocked" and then the phone reboots normally. The bootlogo appears and I get into my home screen etc.

    Why can't I enter recoverymode to make a factory-reset?
    06-02-2015 02:52 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Can you reset though the settings>Back up and reset option?
    06-02-2015 02:55 PM
  3. Hnewburg's Avatar
    Unfortunately not. Same thing happens, when clicking restore the screen turns black but then the white screen appears with "Warning! Bootloader unlocked" followed by the bootlogo etc.
    06-02-2015 03:45 PM
  4. Golfdriver97's Avatar
    Unfortunately not. Same thing happens, when clicking restore the screen turns black but then the white screen appears with "Warning! Bootloader unlocked" followed by the bootlogo etc.
    Sorry about the delay. Sounds like an error in the recovery partition. What root method did you use?

    Mod note: Permission granted to bypass post count link limitation if a website was used. You are permitted in this instance only to long type out the site: Ex. randomwebsite dot com.
    Hnewburg likes this.
    06-03-2015 08:42 AM
  5. Hnewburg's Avatar
    I used this guide:

    but the thing is, when I rooted the first time I tried to install cyanogen mod but my phone got bricked, and went into bootloop, I fixed it with this video (I THINK) and then rooted once again, and never installed cyanogen mod after that. I don't know if the problem could be related to that... :/
    06-03-2015 12:46 PM
  6. Golfdriver97's Avatar
    Thank you. Due to a limited data plan, I will look at these later tonight.

    From the ZenFone 2.
    Android Central Ambassador Team Leader
    Hnewburg likes this.
    06-03-2015 01:05 PM
  7. Hnewburg's Avatar
    Hello again sir. Thank you for your engagement but I managed to fix it! I used a program called MotoTool AIO to flash stock recovery, and now it works. I guess the phone missed a recovery file or something... Thank you once again though!
    06-03-2015 04:14 PM
  8. Golfdriver97's Avatar
    Hello again sir. Thank you for your engagement but I managed to fix it! I used a program called MotoTool AIO to flash stock recovery, and now it works. I guess the phone missed a recovery file or something... Thank you once again though!
    Glad you got it fixed. Thanks for posting the follow up. See you around the forums.

    From the ZenFone 2.
    Android Central Ambassador Team Leader
    06-03-2015 04:43 PM

Similar Threads

  1. Why is my mic not working?
    By Michelle Darby in forum General Help and How To
    Replies: 2
    Last Post: 06-02-2015, 04:26 PM
  2. Why is my mic not working?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 06-02-2015, 02:14 PM
  3. Video picture stuck on wallpaper, how can I get it off?
    By Andrude35 in forum General Help and How To
    Replies: 0
    Last Post: 06-02-2015, 01:47 PM
  4. I can't close the incognito tabs on my Galaxy 5.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-02-2015, 01:40 PM
  5. Can I get some help with this Crazy Battery Behavior?
    By ndira in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-02-2015, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD