1. AC Question's Avatar
    I have an Asus Memopad 7 running Android 4.2.2.

    For some reason, all of my Google related services on my Android tablet suddenly stopped working last night. When I try to access the Play Store, it comes up with a Connection Error. When I try to load up Google.com in the browser, it acts as if I'm offline (ERR_TUNNEL_CONNECTION_FAILED). Same happens for YouTube and on any sites with embedded YT videos.

    The real oddity though, is that everything else still works. I can visit just about any other website (reddit, bing, etc) without any problems. It's only the Google owned websites that are having issues.

    Probably related, I was having a hard time with Hangouts the other day as well. Upon following a link to a Hangout session, I was receiving an error message that simply said "You Cannot Join the Call." Eventually gave up, used Hangouts on my PC, and thought nothing of it. But chances are it was probably the same issue.

    Also perhaps related, I noticed if I try to go into the Sound section of my settings, it crashes every time "Unfortunately settings has stopped running."

    I've tried restarting the tablet, clearing my Play Store cache/data, multiple browsers (Chrome,Firefox), running Malware Bytes, but nothing seems to have any effect. Anyone ever experience an issue like this before? I'm just baffled.
    06-12-2015 05:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you getting any Google Play Services errors that show up as triangles with exclamation points in the notification bar? What version of Google Play Services do you have? You could try going Google Play Services page on Google Play Store on the browser, click Installed, and see if the tablet shows up as eligible for an update.
    06-13-2015 01:56 AM
  3. Handroids's Avatar
    Hey, thanks for the reply. I'm not getting any Google Play Services error notifications like you mentioned. I just get greeted by a white screen that says "Server Error: Retry" whenever I open Google Play.

    My Google Play Services is version 7.5.71 (1955121-030). Unfortunately, I can't follow that link on my tablet because opening any Google.com subdomain in the browser gives me the little frowny face with the message "This webpage is not available. ERR_TUNNEL_CONNECTION_FAILED."
    06-18-2015 02:14 AM
  4. B. Diddy's Avatar
    Does this happen on any wi-fi network, or just your home network? If it's just your home network, you could try changing the DNS server: The Ultimate Guide to Changing Your DNS Server
    06-18-2015 10:48 PM
  5. azcookiemonster's Avatar
    So weird! I'm literally going through the EXACT same problem! HELP MEEEEEE!!
    12-02-2015 07:39 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-05-2015, 11:36 PM
  2. It finds my printer but won't print, what should I do?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-16-2015, 06:42 PM
  3. Replies: 1
    Last Post: 06-13-2015, 02:00 AM
  4. Replies: 1
    Last Post: 06-13-2015, 01:59 AM
  5. Why isn't my phone not turning on?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-12-2015, 05:03 PM
LINK TO POST COPIED TO CLIPBOARD