1. Abhishek_rj's Avatar
    A few days back when I removed the SD card without unmounting it. some apps began to crash I reinserted the card and reboot the the phone but the problem persisted... After googling a lot I saw some sites suggesting to clear the cache and reboot the phone in safe mode, I did the same and the problem was solved... but last night it again arose and this time clearing the cache and rebooting it in safe mode ain't solving the problem. does anyone have an idea what to do....

    List of problems I'm facing are:
    1. crashing down if apps that uses either microphone or speakers like music app, sound record.etc
    2. there is no sound coming from speakers and headphones.
    3. Bluetooth doesn't start.
    4. can't record video but pictures can be captured.
    5. I can't call or recieve someone call as I try to call anyone the phone app opens and crashes.

    I tried almost everything but im not able to solve the problem. even factory reset didn't solve the problem....
    plz guyzz need ur help.
    06-13-2015 04:01 AM
  2. itguyjax8430's Avatar
    A few days back when I removed the SD card without unmounting it. some apps began to crash I reinserted the card and reboot the the phone but the problem persisted... After googling a lot I saw some sites suggesting to clear the cache and reboot the phone in safe mode, I did the same and the problem was solved... but last night it again arose and this time clearing the cache and rebooting it in safe mode ain't solving the problem. does anyone have an idea what to do....

    List of problems I'm facing are:
    1. crashing down if apps that uses either microphone or speakers like music app, sound record.etc
    2. there is no sound coming from speakers and headphones.
    3. Bluetooth doesn't start.
    4. can't record video but pictures can be captured.
    5. I can't call or recieve someone call as I try to call anyone the phone app opens and crashes.

    I tried almost everything but im not able to solve the problem. even factory reset didn't solve the problem....
    plz guyzz need ur help.
    Welcome to Android Central!

    If factory resetting didn't fix the issue, try formatting the SD card.
    06-15-2015 08:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-15-2015, 08:17 AM
  2. The new Yahoo app on HTC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2015, 08:16 AM
  3. Upgrade to android 5.01 galaxy S4 I9500
    By hermnagenda in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 06-14-2015, 05:20 AM
  4. Upgrade to 5.01
    By hermnagenda in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-13-2015, 09:49 AM
  5. Upgrade to 5.01
    By hermnagenda in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-13-2015, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD