1. AC Question's Avatar
    Ever since my Arris TG862 reset itself automatically last Sunday, my brother and I have been experiencing issues in regards to brownsing on our phones. We've called tech support from our ISP and had a technician setting it back to its ideal setup, and we also tweaked our phones to the point of resetting it to factory mode. But the issues were still the same.

    I searched the forum for possible solutions and tried pretty much all of them with no success - but I didn't change my modem/router. Does anyone know if getting an older or newer equipment will help in solving the issue?

    By the way, the phones are a Motorola Moto G 2nd Gen running Android 5.0 and a Samsung Galaxy SII running Android 4.2.

    P.S.: funny thing is I did speed tests on both phones with only them connected at our network and download and upload speeds weren't any slower than what I find running the same tests on computers. Also, browsing on those computers is still fine, and whenever I download something through an app the download speed is fine. The only issue is browsing.
    06-19-2015 10:42 AM

Similar Threads

  1. changing the system font
    By Sertac Karatepe in forum LG G3
    Replies: 2
    Last Post: 06-22-2015, 05:04 PM
  2. Replies: 1
    Last Post: 06-22-2015, 08:40 AM
  3. Replies: 1
    Last Post: 06-22-2015, 08:39 AM
  4. Replies: 1
    Last Post: 06-22-2015, 08:36 AM
  5. Will there be an MX player release compatible with Android 5.1?
    By AC Question in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 06-19-2015, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD