1. AC Question's Avatar
    I have a Moto G (XT1033) running Android 5.0.2 that went out of charge one day. It then decided to boot into a black screen - i.e. I can see the Motorola splash screen (animation) but all I get after that is a black (grey) screen, not responsive to touch.

    I tried a few things and they didn't work -
    1. Fastbooted and selected 'Recovery' option - The Motorola logo (first screen of startup splash screen) appears briefly. Then the device returns to fastboot menu saying 'Boot Up failed'
    2. Fastbooted and selected 'Factory' - The Motorola splash screen appears, boots into same black (grey) screen again.

    The fastboot menu says "Device is LOCKED. Status Code: 0".
    How do I get my phone working again?
    06-19-2015 03:30 PM

Similar Threads

  1. Why does my screen timeout during video playback?
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 05-10-2016, 03:39 PM
  2. Facebook app not working when on wifi, help!
    By Squigga in forum HTC One M8
    Replies: 10
    Last Post: 06-25-2015, 10:00 AM
  3. Rooting Verizon Moto X
    By rsweepe in forum Moto X (2014)
    Replies: 2
    Last Post: 06-22-2015, 12:42 PM
  4. How to see if a text was delivered/recieved?
    By tehMoerz in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-19-2015, 03:38 PM
  5. How save a log when device reset?
    By Orion Plataformas Computacionais in forum General Help and How To
    Replies: 0
    Last Post: 06-19-2015, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD