1. GodsMalak's Avatar
    I have an S3 that's having issues with in-app updates. I can download apps and app updates from the Play store, but the updates within apps fail.
    Any guidance on this would be great!
    06-22-2015 11:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you explain in more detail what you mean by in-app updates? Do you mean apps refreshing or syncing their data with their own server?
    06-23-2015 01:40 AM
  3. GodsMalak's Avatar
    Some examples would be...
    I have the Bible app on my phone. It has offline versions within that you can download. They always fail.
    I have Firefox for my browser. Any download I attempt through that fails.
    I have the Toneprint app from TC Electronics. It has updates for the different pedals, they fail.
    Also... using an app called Circleback, an app that manages contacts, I get random network error notifications from this specific app.
    I've check my network, and everything tests out fine. So I know I'm not just dropping connection. I've tried a few options that people have suggested for the errors I've read that state people can't even download the apps or updates from Google Play, but that hasn't fixed it either.
    06-23-2015 02:18 AM
  4. B. Diddy's Avatar
    Did you try going to the App Manager, selecting Download Manager, and Clearing Cache/Data?
    06-23-2015 11:44 PM
  5. GodsMalak's Avatar
    Just did. Still no luck. I don't think I've ever encountered an issue like this.
    06-24-2015 07:20 AM
  6. Javier P's Avatar
    I couldn't find an app called circle back. The tone print was updated for the last time on January 2013 and there are many reviews saying that's not working as it was. Maybe they were kind of abandoned by the devs.
    06-24-2015 08:06 AM
  7. GodsMalak's Avatar
    I figured that may be the case with the TonePrint app.
    The issue still persists in Firefox, Circleback, Bible and Bible for Kids though.
    I've yet to notice the issue in any other apps I'm running.
    06-24-2015 07:42 PM
  8. GodsMalak's Avatar
    So I've discovered another symptom of the issue I'm having. I created an offline note in Evernote, and when I was connected to WiFi again, it errored out. It won't upload at all.
    06-25-2015 06:50 PM
  9. GodsMalak's Avatar
    I've also discovered that it won't let me send a tweet through the twitter app if a picture is attached. It will send fine if it's just text.
    07-09-2015 09:23 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-04-2016, 03:21 AM
  2. Samsung Galaxy Core Prime won't display wallpaper
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-30-2016, 10:53 AM
  3. App Ops ( Access Lock ) works on G4
    By tourbound129 in forum LG G4
    Replies: 45
    Last Post: 10-26-2015, 08:40 AM
  4. 5.0 update since April 17th??
    By Jalopiejoe in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 08-03-2015, 04:46 PM
  5. Replies: 1
    Last Post: 06-23-2015, 01:52 AM
LINK TO POST COPIED TO CLIPBOARD