1. AC Question's Avatar
    I recently just purchased a Netgear C6300 because wanted an all-in-one solution for my Comcast connection. All seems to work great with it including with my phone (Samsung Galaxy Note 4 w Lollipop) except for one thing... Seems when I use apps such as Facebook, Instagram, or YouTube it takes awhile for media such as pictures and videos to load. (See bunch of text with gray boxes while loading) I have tried this with both 2.4ghz and 5ghz and same issue. Changed channels and same issue. I run speedtest app and all looked good there (30down/12up) Not sure what's causing this bottleneck within the apps. If I use mobile data (LTE) or other WiFi hotspots apps load just fine. If I use Facebook or Instagram within internet browser everything loads fine there. Any thoughts from anybody?
    06-23-2015 10:15 AM
  2. itguyjax8430's Avatar
    I recently just purchased a Netgear C6300 because wanted an all-in-one solution for my Comcast connection. All seems to work great with it including with my phone (Samsung Galaxy Note 4 w Lollipop) except for one thing... Seems when I use apps such as Facebook, Instagram, or YouTube it takes awhile for media such as pictures and videos to load. (See bunch of text with gray boxes while loading) I have tried this with both 2.4ghz and 5ghz and same issue. Changed channels and same issue. I run speedtest app and all looked good there (30down/12up) Not sure what's causing this bottleneck within the apps. If I use mobile data (LTE) or other WiFi hotspots apps load just fine. If I use Facebook or Instagram within internet browser everything loads fine there. Any thoughts from anybody?
    It sounds like there may be some kind of QOS going on with either the router or your ISP. Take a look at the Netgear support page below and see if you can adjust those sites.

    NETGEAR Support | Answer | How to enable Quality of Service (QoS) on Routers with the Genie User Interface
    06-26-2015 10:20 AM

Similar Threads

  1. Replies: 9
    Last Post: 06-23-2015, 09:36 PM
  2. How can I retrieve my pictures from my Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2015, 10:17 AM
  3. Why does my Micromax A116 Android processor stop automatically?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 06-23-2015, 10:10 AM
  4. Why isn't my S4 touchscreen working on my new lcd screen?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 06-23-2015, 10:00 AM
  5. Why does my phone keep downloading Google?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 06-23-2015, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD