1. AC Question's Avatar
    I am using a 1st Gen Moto G phone. 2 weeks back I got a pop up saying I have to connect to a wifi network to download the dictionary update information. But, when I connected to wifi network the download does not work. The download manager is still showing the same notification. Now, I have 2 notifications to download the dictionary update information. The OS in my phone is android 5.0.2. Kindly advice.
    06-24-2015 11:12 AM
  2. Javier P's Avatar
    Try this. Go to settings - apps - swipe to the "all" tab - scroll down and find Download Manager. Tap on it and select clear cache. Reboot your phone. See if that helps.
  3. Javier P's Avatar
    Try this. Go to settings - apps - swipe to the "all" tab - scroll down and find Download Manager. Tap on it and select clear cache. Reboot your phone. See if that helps.
    06-24-2015 11:53 AM
  4. KenSanDiego's Avatar
    Yup. Cleared cache, problem solved. Thanks!
    06-29-2015 07:48 AM
  5. Javier P's Avatar
    Hi Ken, glad it helped. Welcome to the forums!
    06-29-2015 07:55 AM
  6. Maria Christopher's Avatar
    Hi.. I'm using a moto g 1st gen phone..I got this dictionary update information pop up..I tried the step mentioned by Javier i found in the previous chain..[settings-app-All-download Manager-clear cache-reboot system]..but it doesn't seem to be working..is there another way to get this done..please help..!!
    06-29-2015 11:21 PM
  7. Saibal Goswami's Avatar
    Wow.. That was Bulls eye. A perfect and detailed suggestion. Solved my problem.
    06-30-2015 05:47 AM
  8. Javier P's Avatar
    Hi.. I'm using a moto g 1st gen phone..I got this dictionary update information pop up..I tried the step mentioned by Javier i found in the previous chain..[settings-app-All-download Manager-clear cache-reboot system]..but it doesn't seem to be working..is there another way to get this done..please help..!!
    Hi Maria, welcome to the forums! Have you tried clearing data for download manager? It can be done using the same process explained for the cache.
    06-30-2015 07:32 AM
  9. Yashodhan Natekar's Avatar
    Hi.. I'm using a moto g 1st gen phone..I got this dictionary update information pop up..I tried the step mentioned by Javier i found in the previous chain..[settings-app-All-download Manager-clear cache-reboot system]..but it doesn't seem to be working..is there another way to get this done..please help..!!
    07-05-2015 03:32 PM
  10. KasiaSue's Avatar
    Sorry if this is redundant, but I'm super new. I have a Samsung Galaxy and have had the dictionary update information downloading problem twice. Both times I have followed the advice on this thread and it has successfully stopped the process. But it keeps coming back after 48 hours. Is there a more permanent solution or is it a bug that is waiting to be fixed by Android system update?
    07-08-2015 10:57 AM
  11. Javier P's Avatar
    It seems that the dictionary update needs a WiFi connection to be downloaded. If clearing data for download manager didn't work, you could try wiping the cache partition in recovery mode. Just make sure you have a WiFi connection available when you reboot your phone.

    There are more people having the same issue. I'll let you know if I find something else.
    07-08-2015 01:09 PM
  12. laiila's Avatar
    I didn't realize I had to SIGN IN to my Wifi for this to work. As soon as I did, the notification disappeared. Thanks.
    07-12-2015 10:50 AM
  13. Javier P's Avatar
    I didn't realize I had to SIGN IN to my Wifi for this to work. As soon as I did, the notification disappeared. Thanks.
    Glad it helped. Welcome to the forums Laiila!
    07-12-2015 11:01 AM
  14. androgenous58's Avatar
    So what's causing download dictionary update information? Why do I need it? And, what is it? I don't like to blindly let apps download stuff on my phone.
    07-17-2015 06:04 PM
  15. Javier P's Avatar
    So what's causing download dictionary update information? Why do I need it? And, what is it? I don't like to blindly let apps download stuff on my phone.
    Hi, welcome to the forums! That's the Google dictionary used by the spell checker and maybe a couple more things.
    07-18-2015 08:41 AM
  16. josiahg52's Avatar
    To stop the auto-update:

    Go to phone 'Settings'
    Go to 'Language and input'
    Tap the gear icon next to 'Google voice typing'
    Tap 'Offline speech recognition'
    Select the AUTO-UPDATE tab.
    Select your preferred auto-update behaviour on that tab.

    Alternatively, if you have the Google Settings application :

    Open the Google Settings' app.
    Select 'Search & Now' under the SERVICES header.
    Tap 'Voice'
    Tap 'Offline speech recognition'
    Select the AUTO-UPDATE tab.
    Select your preferred auto-update behaviour on that tab.

    This worked on my rooted Samsung Galaxy S 4 Active running Android 4.2.2.
    07-18-2015 11:06 AM
  17. Aznida Ariff's Avatar
    will it work for oppo phone as well?
    07-24-2015 12:38 AM

Similar Threads

  1. Replies: 5
    Last Post: 05-27-2016, 02:18 AM
  2. Why has Lenovo tablet stopped supporting ebay mobile website?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2015, 08:05 PM
  3. Replies: 1
    Last Post: 06-24-2015, 10:52 AM
  4. Replies: 0
    Last Post: 06-24-2015, 10:42 AM
  5. Replies: 0
    Last Post: 06-24-2015, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD