1. SweetWater56's Avatar
    Wondering if anyone else is having issues with the Google photo backup? Mine hasn't worked in 3 days now with the exception of it worked for about 2 hrs earlier today and now it's back to the same old same old. I've done everything uninstalled it,cleared everything and even called my Internet provider. It's getting old really quick being I take a crap load of pictures. T.I.A.

    Posted via the Android Central App
    06-25-2015 06:12 PM
  2. belodion's Avatar
    Could it be a wifi problem, assuming that you're backing up over wifi?

    Also, are you using the new Google Photos app? If not, it may be worth downloading.

    Posted via the Android Central App
    06-25-2015 06:40 PM
  3. SweetWater56's Avatar
    Could it be a wifi problem, assuming that you're backing up over wifi?

    Also, are you using the new Google Photos app? If not, it may be worth downloading.

    Posted via the Android Central App
    Ya I called my Internet provider and that's not it and yes its the new photos app. It worked perfectly until they came out with this new version ever since I've had nothing but problems.

    Posted via the Android Central App
    06-25-2015 07:00 PM
  4. SweetWater56's Avatar
    I have a Note 3 with Verizon. It's really odd bc when I'm in the application with sync on it doesn't do anything. There's now arrows under the wifi showing data is being transferred. I disconnected my wifi and set that all up again. Idk what else to do.

    Posted via the Android Central App
    06-25-2015 07:03 PM
  5. belodion's Avatar
    Two things occur to me, probably useless but I'll mention anyway in case you haven't considered:
    Safe Mode.
    SD card trouble.

    Posted via the Android Central App
    06-25-2015 07:15 PM
  6. SweetWater56's Avatar
    Two things occur to me, probably useless but I'll mention anyway in case you haven't considered:
    Safe Mode.
    SD card trouble.

    Posted via the Android Central App
    Never thought of that. It's funny bc every time I go on G+ and ***** about it on the thread I created it starts working again. I'll have to try safe mode and see if one of the apps I have installed is screwing it up. Hopefully it's not the memory card. Thanks btw.

    Posted via the Android Central App
    belodion likes this.
    06-25-2015 08:00 PM
  7. SweetWater56's Avatar
    Well I got it fairly working. But now the only folder it'll backup is my camera folder. Every time I try to backup a folder with pictures of my kid I get the error message that Google play services has stopped. Wish Google would just leave their apps that run good alone. Never had 1 stinking problem with the old version.

    Posted via the Android Central App
    06-26-2015 09:05 AM

Similar Threads

  1. Where are the transportation setting in Google Now
    By jerrod6 in forum General Help and How To
    Replies: 1
    Last Post: 06-29-2015, 08:00 AM
  2. Google music
    By chimpboy74 in forum Ask a Question
    Replies: 9
    Last Post: 06-27-2015, 06:19 PM
  3. How do I move my wallpaper photo back to my gallery?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2015, 11:21 PM
  4. Corrupted Photos
    By ZorakXAC in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-25-2015, 09:22 PM
  5. Replies: 1
    Last Post: 06-25-2015, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD