1. AC Question's Avatar
    I have a Galaxy mini S4. When I have marked emails as 'read', I am finding that they re open at alater date and the phone tells me I have new messages! How can I stop it - apart from deleting all my emails? It is very annoying!
    07-05-2015 07:40 AM
  2. srkmagnus's Avatar
    I have a Galaxy mini S4. When I have marked emails as 'read', I am finding that they re open at alater date and the phone tells me I have new messages! How can I stop it - apart from deleting all my emails? It is very annoying!
    Go into system settings > accounts > Google > Gmail. Make sure you are syncing Gmail, and more importantly, your Google account. That should fix your problem.
    07-05-2015 11:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-08-2015, 08:31 AM
  2. Replies: 1
    Last Post: 07-08-2015, 08:17 AM
  3. Replies: 2
    Last Post: 07-05-2015, 02:03 PM
  4. Replies: 1
    Last Post: 07-05-2015, 11:50 AM
  5. Replies: 1
    Last Post: 07-05-2015, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD