1. AC Question's Avatar
    So recently a few months ago I got a new white LG L70 and I loved it, it was working all good. And I usually use my aux cord in my car, and up until a month ago it was working good. Its not the speakers or the aux cord, because it worked fine on my moms phone and we got a new aux cord. But it will only play music out of one speaker, it didn't do this before what happened? This happens with headphones too. It will only play out of one speaker. I don't know what happened and I don't want to get another phone because this is my 2nd phone this year.
    07-06-2015 01:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Make sure there isn't any debris stuck in the headphone jack. Use a damp toothpick to root around, or a can of compressed air to blow it out.
    07-06-2015 02:15 AM
  3. Rukbat's Avatar
    It could be that or it could be that one side of the audio output of the motherboard is blown.
    07-06-2015 05:07 AM

Similar Threads

  1. Alarm and headphones
    By Evan39 in forum Motorola Droid Turbo
    Replies: 11
    Last Post: 12-14-2015, 09:33 PM
  2. Are you still using the Gear S?
    By OceanView in forum Samsung Gear S
    Replies: 83
    Last Post: 10-29-2015, 10:27 PM
  3. how can i see the call log which was deleted yesterday
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-15-2015, 08:25 AM
  4. Replies: 1
    Last Post: 07-06-2015, 02:33 AM
  5. Replies: 1
    Last Post: 07-06-2015, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD