1. AC Question's Avatar
    My computer doesn't seem to even detect the presence of the phone when it's connected, but my phone gets a charge. My phone doesn't get options in relation to the connection either.

    What I've tried:
    Re-installing driver
    Changing ports
    Using a different laptop

    I know that something similar to this exists on this forum, but it doesn't apply exactly to my problem. Thanks for any information anybody can give me!
    07-06-2015 10:39 PM
  2. Rukbat's Avatar
    Either the cable is a power-only cable (like the kind that comes with wireless headsets to charge them), the cable is bad or the charging port in the phone is bad. Try a known-good cable first (if it works to connect another phone to a computer it should work for yours). If that works, you need a new cable. If not you need a new port.
    07-06-2015 11:04 PM
  3. Golfdriver97's Avatar
    Welcome to the forums. What OS is your PC? Have you tried different cables? Did you plug into any hubs (hubs are picky about transferring data sometimes)?

    Edit: Didn't meant to parrot Rukbat....this is what happens when you have the tab open for about 10 minutes...lol
    07-06-2015 11:17 PM

Similar Threads

  1. 5.0.2 Toolbox, What is it?
    By fatyank in forum Samsung Galaxy Note Pro 12.2
    Replies: 9
    Last Post: 11-25-2015, 10:31 PM
  2. Why don't I have any sound working on my Samsung Galaxy S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-06-2015, 11:10 PM
  3. Replies: 1
    Last Post: 07-06-2015, 11:08 PM
  4. How can I fix my S6 that has gotten hanged?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 07-06-2015, 11:07 PM
  5. My Samsung Tablet is frozen on the welcome screen, what do I do?
    By AC Question in forum More Samsung Tablets
    Replies: 1
    Last Post: 07-06-2015, 11:06 PM
LINK TO POST COPIED TO CLIPBOARD