1. benita1980's Avatar
    Everytime I watch a video on my Samsung Galaxy s4 the video will play fine for a second or two then the video stops but the audio continues for a few seconds when the video starts up but the audio and video will be out of sync for the rest of the video

    Posted via the Android Central App
    07-08-2015 04:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Something seems to be going on with Samsung devices when it comes to video/audio syncing. There have been a number of questions about this on the S6, and yours is the first about a different Samsung phone. Is this only for streaming video, or also for locally stored video files?
    Laura Knotek likes this.
    07-08-2015 04:48 PM
  3. benita1980's Avatar
    It appears to be streaming only videos. The only videos I have on my phone are ones I shot myself. I though it was a connection problem but the same videos play fine on other devices on my WiFi and my husband berry plays them fine as well

    Posted via the Android Central App
    07-08-2015 05:00 PM
  4. B. Diddy's Avatar
    If it's only while streaming, does it occur on both wi-fi and mobile data? If only on wi-fi, does it depend on which network you're on?
    Laura Knotek likes this.
    07-09-2015 12:06 AM
  5. rugby09's Avatar
    I have the same issue with my samsung galaxy s4 and it happens on both Wi-fi and mobile? It happens on all streaming video but not on my stored video. Any help would be appreciated.
    Rugby 09
    08-22-2015 11:25 AM
  6. Laura Knotek's Avatar
    How fast are your network speeds?
    08-22-2015 12:04 PM
  7. rugby09's Avatar
    I have the same problem as Benita1980. My phone is also a Samsung Galaxy s4 and to answer your last question, on my phone the problem is both with Wi-fi and Mobile Data. It also is a problem with anything I stream, YouTube, Crackle, news clips on Facebook, everything. The only video that doesn't seem to be affected are locally stored videos. It has been happening for a few weeks not. I've tried to uninstall YouTube but you can't uninstall it because it was pre-programmed, another irritant for me. Any help would be appreciated.

    Cheers,
    Rugby09
    08-22-2015 12:07 PM
  8. rugby09's Avatar
    I'm using speedtest.net to check this and I'm getting 7.01 Mbps download and 1.16 Mbps upload on my phone and 6.93 download and .0.55 upload on my laptop.

    Thanks
    08-22-2015 12:15 PM
  9. Laura Knotek's Avatar
    I'm using speedtest.net to check this and I'm getting 7.01 Mbps download and 1.16 Mbps upload on my phone and 6.93 download and .0.55 upload on my laptop.

    Thanks
    Are you able to stream videos from the websites using a browser on your laptop? Are those in proper sync with the picture and sound?
    08-22-2015 12:22 PM
  10. eljormaz's Avatar
    Samsung rolled out an Android update (to V 5.0.1) and problem solved (here in the Netherlands).

    Nothing else worked (not wiping out the cache partition... not enabling Nu-player (beta)...).

    Good luck!
    10-07-2015 03:32 AM

Similar Threads

  1. Recovering files from bootloop of a stock Galaxy S3
    By CampSoup1988 in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 07-14-2015, 03:44 PM
  2. getting rid of screen notifications
    By lgbalfa in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 07-08-2015, 09:15 PM
  3. Replies: 1
    Last Post: 07-08-2015, 05:12 PM
  4. Replies: 1
    Last Post: 07-08-2015, 05:11 PM
  5. Replies: 0
    Last Post: 07-08-2015, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD