1. LMo79's Avatar
    Every time I connect my phone to the WiFi my phone restarts and optimizes my apps. When I disconnect from the WiFi my phone works normally. Please help!
    07-10-2015 09:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does that happen on any wi-fi network? Try wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9293
    07-11-2015 01:38 AM
  3. LMo79's Avatar
    I only connect to WiFi at home so I'm not sure if it happens on another network. I just wiped the cache partition and my phone still restarted when I connected to the WiFi.
    07-11-2015 01:44 PM
  4. B. Diddy's Avatar
    How about in Safe Mode? https://support.google.com/nexus/answer/2852139?hl=en
    07-11-2015 05:04 PM
  5. LMo79's Avatar
    Safe Mode didn't work either
    07-11-2015 08:38 PM
  6. LMo79's Avatar
    I deleted all of my apps before I was having the problem and performed a factory reset and I am having the same problem
    07-11-2015 09:47 PM
  7. B. Diddy's Avatar
    The only other thing I can think of would be to reflash the firmware: How to manually update your Nexus | Android Central. Find the firmware here: https://developers.google.com/android/nexus/images
    07-12-2015 01:54 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-11-2017, 10:07 AM
  2. Replies: 1
    Last Post: 07-11-2015, 01:39 AM
  3. Replies: 1
    Last Post: 07-11-2015, 01:39 AM
  4. Nexus 9 no imei
    By josh9375 in forum Ask a Question
    Replies: 3
    Last Post: 07-11-2015, 01:22 AM
  5. Replies: 1
    Last Post: 07-10-2015, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD