1. Kyledukes's Avatar
    I cant send any text messages because message blocking is active I can't figure out how to turn it off. I checked the Do Not Disturb settings and the spam settings as well and I still can't figure it out. absolutely ridiculous what a dumb feature to have please help me before I break this phone

    Posted via the Android Central App
    07-11-2015 12:15 PM
  2. Kyledukes's Avatar
    Oh yeah...I have no clue how this even got turned on in the first place

    Posted via the Android Central App
    07-11-2015 12:20 PM
  3. belodion's Avatar
    I believe that you may have to do it by logging in to your carrier account and changing the setting there.

    Posted via the Android Central App
    Laura Knotek likes this.
    07-11-2015 03:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-11-2015, 01:25 PM
  2. Can't figure out how to turn off message blocking!
    By Kyledukes in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-11-2015, 12:07 PM
  3. Replies: 0
    Last Post: 07-11-2015, 10:27 AM
  4. Replies: 1
    Last Post: 07-11-2015, 10:18 AM
  5. I continue to receive the same text numerous times
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-11-2015, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD