1. KobesMommy12's Avatar
    When I get messages from people their picture is next to it. Because I added it. Now I'm trying to do the same for myself but I don't even have the option to add it. There's no box or circle or anything next to my messages. I've changed the info under the "me" content in my contacts. Along with my Google+ account and still no luck. It's driving me nuts please help!

    Posted via the Android Central App
    07-12-2015 10:05 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What did you change in your Me profile? Did you add a contact photos for yourself there?

    Try going to the App Manager, select Messaging, and Clear Cache. If that doesn't help, then try wiping the cache partition, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-21095
    07-12-2015 11:05 PM
  3. KobesMommy12's Avatar
    I tried it and it didn't work. I changed my picture in the google+. I just got this phone 2 days ago. I never had the option to do so in the beginning
    07-12-2015 11:31 PM
  4. B. Diddy's Avatar
    You tried both suggestions? That is, you wiped the cache partition?
    07-13-2015 12:40 AM
  5. KobesMommy12's Avatar
    Yes I did

    Posted via the Android Central App
    07-13-2015 10:35 PM
  6. B. Diddy's Avatar
    Sorry, I'm running out of ideas. Are you logged into a Samsung account? Maybe that's where the information would be.
    07-13-2015 10:39 PM

Similar Threads

  1. Replies: 11
    Last Post: 04-30-2016, 03:20 PM
  2. Samsung s6 edge wireless charge question
    By sinanj in forum Samsung Galaxy S6 edge
    Replies: 7
    Last Post: 07-14-2015, 04:54 AM
  3. Replies: 2
    Last Post: 07-13-2015, 07:24 AM
  4. Can not download a picture via text message...
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-12-2015, 05:55 AM
  5. Does the Samsung Galaxy S6 REALLY have an eye scanner?
    By Rikku Watro in forum Ask a Question
    Replies: 0
    Last Post: 07-12-2015, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD