1. nteeman's Avatar
    Since upgrade car keeps connecting then dropping Bluetooth connection with my Moto X 2014. Before upgrade there was no problem. Any known solution?
    07-14-2015 06:00 PM
  2. Michael Korn's Avatar
    I have also experienced your issue since I upgraded to 5.1 in early July. I have the moto x 2nd gen and a 2005 Acura TL. My will pair and then disconnect over and over again. it will work eventually if: I turn the Bluetooth off and on again repeatedly. If that doesn't work I reboot the phone. Its a real pain in the ****. Recently I may have stumbled upon a possible reason for this. In the Bluetooth settings of my phone it says it shares phone audio and phone contacts. My car Bluetooth doesn't support contact sharing. I believe my phone keeps trying to share the contacts and my car keeps rejecting in an endless loop. I can turn off contact sharing in the Bluetooth app but it automatically turns on again every time my car pairs with the phone.
    09-12-2015 12:13 PM

Similar Threads

  1. Screen Lock - Can't get back to swipe S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 08:44 PM
  2. Replies: 4
    Last Post: 07-14-2015, 07:30 PM
  3. How can I get my password back to just swipe?
    By djmccarthy in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-14-2015, 06:46 PM
  4. How to sync gallery photos with Google photos?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2015, 05:42 PM
  5. Can I get some help with a new Optimus issue to figure out?
    By auctionsco in forum General Help and How To
    Replies: 0
    Last Post: 07-14-2015, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD