1. AC Question's Avatar
    I can't enter the words I want to say, it is changing peoples names and words. Is there a way to turn off the spell correct?
    07-14-2015 06:58 PM
  2. Neo_ii_Droid's Avatar
    Hello and welcome to Android Central!

    What phone do you have? I'm assuming the auto correct occurs when you are text messaging? If so, check your Settings > Language and input > (Manufacturer's Name here) Keyboard > Predictive text

    Or something near along those lines and simply turn off the predictive text.

    Hope you get your situation resolved and enjoy!
    07-14-2015 07:08 PM

Similar Threads

  1. What is this and how do I get rid of it?
    By kimmypooh in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 07-14-2015, 11:19 PM
  2. Replies: 4
    Last Post: 07-14-2015, 07:30 PM
  3. How can I stop the linking of contacts on my Samsung Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-14-2015, 06:52 PM
  4. How do I change my preferred attachment type?
    By Novice25 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-14-2015, 06:50 PM
  5. How do I turn on text read receipts on my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-14-2015, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD