1. CVPONE VII's Avatar
    On my galaxy s5 running 4.4.4 last night, my internet / data was working just fine. But then this morning It stopped working. I only have connection when I'm home and connected to my WiFi and not able to connect to internet while I'm out. I checked and manually did the Access Point Names and still nothing. Then I noticed on the status bar, the 4G LTE logo is showing up with full bars but under it should be two arrows, one facing up and the other down. Now they are missing. Tried everything I found on the internet and nothing so far worked. I can still call and text perfectly fine. Any help I am thankful for..

    Posted via the Android Central App
    07-20-2015 04:42 AM
  2. Rukbat's Avatar
    If it's still under warranty, bring it back to the carrier. If not bring it to your choice of repair shops. (Or try reflashing 4.4.4 yourself.)
    07-20-2015 05:24 AM

Similar Threads

  1. [FREE][GAME] Galaxy Conquest II: Space Wars
    By happycamp23 in forum Android Games
    Replies: 61
    Last Post: 01-12-2016, 03:59 AM
  2. Galaxy S4, how do I change the saving location of the screenshots?
    By Tastyboi in forum General Help and How To
    Replies: 2
    Last Post: 07-21-2015, 07:49 AM
  3. How can I reset my phone without it restoring data?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-20-2015, 08:29 AM
  4. When did I give permissions to my Galaxy Tab3 lite to root?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 07-20-2015, 05:27 AM
  5. Replies: 2
    Last Post: 07-20-2015, 05:23 AM
LINK TO POST COPIED TO CLIPBOARD