1. AC Question's Avatar
    So my phone is rooted and unlocked, i have changed the port many times, also have tried different batteries, and used may different cords and the phone still doesn't charge. To get it to charge i have to take my battery out and just charge that separatly . Can anyone help me ?

    i think it might have something to do with the software but i have absolutely no idea how to fix it.

    Help please someone
    07-23-2015 02:16 PM
  2. Rukbat's Avatar
    It probably has more to do with the fact that something between the port and the charging circuit isn't making contact or the charger (in the phone - the circuit that actually charges the battery) is shot. You have to trace the voltage from the port to where it goes and see where it's being lost - or it has to go to a repair shop.
    07-23-2015 03:06 PM
  3. Leesha B's Avatar
    i took my phone to a repair shop and he had no idea what was wrong, i knew more then the guy lol. How would i be able to trace the voltage ??
    07-23-2015 03:20 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-06-2015, 07:42 PM
  2. Replies: 2
    Last Post: 07-23-2015, 06:40 PM
  3. Why do I keep losing my contact photos?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-23-2015, 04:08 PM
  4. why can't I see my response on a group text?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2015, 04:08 PM
  5. Samsung Galaxy S6 Phone App Defaults
    By Tech109 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 07-23-2015, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD