1. AC Question's Avatar
    have cleared data and cache on call and phone apps too many time but notifications still popup also the check box for notification will not uncheck
    07-23-2015 02:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I don't believe you can completely turn off the notification--the checkbox is usually greyed out in the Settings>Apps>All menu. The best you can do is to change the notification tone to None. Go to Settings>Call Settings>Voicemail​, and look for the notification options. Change the sound to None. Your menu setup might differ.
    07-23-2015 03:56 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-06-2015, 12:36 PM
  2. Can you please help me unlock my Phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-04-2015, 08:50 PM
  3. Replies: 1
    Last Post: 07-23-2015, 04:04 PM
  4. Why won't my Galaxy S5 work after the Lollipop upgrade?
    By deboil in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 07-23-2015, 03:45 PM
  5. Replies: 1
    Last Post: 07-23-2015, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD