1. Warcat75's Avatar
    Ok so I looked a bit and haven't seen this one . My galaxy s5 keeps connecting to every wifi it can. Which normally would be good but it connects when it's getting a very weak or even intermittent signal. So when I go on the Web it doesn't have enough signal to work properly . I turn it off and it reconnects . I deleted the wifi locations from my list ( even my home one ) and it just reconnects and puts the name back on the list . When I sit on my deck I have speakers and listen to music through my phone but the wifi picks up every couple minutes (sometimes every few seconds !!!!) HELP! This is so annoying I hate it . I asked the guy at the sprint store he says that's just the way it is . I CAN NOT EXCEPT THAT!!!!
    07-31-2015 09:19 AM
  2. srkmagnus's Avatar
    Go into system settings > WiFi. Check the settings and see if there's anything that allows you to enable/disable automatically connecting to detected WiFi networks.

    Let us know if that helps or if you have any other questions.
    07-31-2015 10:58 AM

Similar Threads

  1. How can connect to L2TP/IPSEC VPN Server?
    By Faruk KAHRAMAN in forum Software Development and Hacking
    Replies: 2
    Last Post: 08-01-2015, 09:33 AM
  2. How can I force stop Kindle on my Android?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-31-2015, 12:45 PM
  3. Galaxy tab S2 not turning on
    By Scottishriver24 in forum Samsung Galaxy Tab S2
    Replies: 2
    Last Post: 07-31-2015, 12:22 PM
  4. My Samsung Galaxy 4 time on phone is wrong, how do I change it?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-31-2015, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD