1. AC Question's Avatar
    I'm out of Ideas, please help me.
    Here is my info:
    Samsung galaxy s3 sgh-i747m from kodoo Canada. I had installed cyanogenmod through their installer over a year ago. I have been using it with my rogers sim with no problems. Less than 2 weeks ago my screen randomly goes black. I try pulling the battery. The samsung logo appears but then back to black but I can hear everything is working. I Try and boot into recovery and everything is black. I boot into download mode and everything looks fine. I try reinstalling cyanogenmod and then Samsung stock through kies and smart switch and every stock kodoo file I can find .
    There is one of two things that happen.
    If I install a stock below 4.4.2 I get fail in Odin 3.07 and this on download mode:
    Odin Mode
    Product Name: SGH-I747M
    Current Binary: Samsung Official
    System Status: Official
    Qualcomm secureboot: Enable
    Warranty Bit: 1
    Bootloader AP SWREV: 2
    SW REV Check Fail : Fused 2 Binary 1
    If I install a stock rom with 4.4.2 or install from Smart Switch
    Everything proceeds perfectly but upon reset I see the samsung logo and then nothing just a black screen with the chime in the background. Still can't boot into recovery. I only see the recovery in blue in the upper left corner but then nothing. I believe after all I've tried I must be on 4.4.2
    I would greatly appreciate any help you can give me.
    08-03-2015 05:11 PM
  2. srkmagnus's Avatar
    Try redownloading the factory ROMs and reflash via Odin. If you are able to see the Samsung logo then it may be recovered...however, you may need to find the appropriate file to restore it.
    08-03-2015 05:35 PM
  3. sparaminpied's Avatar
    Try redownloading the factory ROMs and reflash via Odin. If you are able to see the Samsung logo then it may be recovered...however, you may need to find the appropriate file to restore it.
    I have always been able to see the samsung logo but after that it goes black even though things are running. I have flashed every stock ROM for Kodoo and Telus from sammobile and if I flash a 4.4.2 version, I get a pass in Odin but still black after the samsung logo. Other than this my phone is in mint condition. It would be a shame to throw it out. Please any help would be greatly appreciated.
    08-04-2015 03:01 PM
  4. Rukbat's Avatar
    I'm guessing something bad on the motherboard. Either a screen driver that overheats quickly, but slowly enough that you see something before it quits, or an area of storage that, once the phone tries to run the firmware t that location, loses access to the screen.

    Get an estimate from a shop with a good reputation before deciding whether to replace the phone. If they have a phone that's beyond repair, but with a good motherboard, you might luck out and get away cheap.
    08-15-2015 03:18 PM

Similar Threads

  1. Tech Enthusiast: From Windows Phone to Android
    By TrophyNostalgia in forum Introductions
    Replies: 13
    Last Post: 08-22-2015, 12:22 PM
  2. Replies: 2
    Last Post: 08-15-2015, 03:29 PM
  3. Replies: 2
    Last Post: 08-04-2015, 09:19 AM
  4. how do get my back camera view to work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2015, 05:52 PM
  5. Replies: 3
    Last Post: 08-03-2015, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD