1. AC Question's Avatar
    My Sony Z3 compact continually drops off and back on the mobile provider's network - a ping sound everytime it does so too... Do even more annoying right...

    And all as a result of a Sony update on 5th August. Sony online support said to do a "repair" using their online platform - which I did to the letter. Still no difference, even though it wiped the phone clean of all apps etc and so on.

    Took it to T-mobile, they said they'd updated the API information manually and it'd be fixed in about 30 minutes or so... That was 24 hours ago.

    It never used to do this before the update. I never even knew it had a chime sound either when it did drop off the network - funny thing is, I don't see any way to not make it ping without turning the volume down on the settings - which then means I can't use my phone to the fullest in any case! Kinda stupid.

    So, it seems Sony have right royally screwed my life, and no one knows how to fix it. Totally bizarre.

    Any help appreciated.
    08-07-2015 05:25 PM

Similar Threads

  1. Brick AT&T Note 4 on Purpose
    By MarathonMan in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 08-08-2015, 08:57 AM
  2. WIFI is on, but no data ??
    By connectcase in forum General Help and How To
    Replies: 2
    Last Post: 08-08-2015, 05:29 AM
  3. Replies: 2
    Last Post: 08-08-2015, 01:31 AM
  4. Should I delete my miscellaneous files on my Samsung Galaxy tablet?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-07-2015, 07:06 PM
  5. Replies: 2
    Last Post: 08-07-2015, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD