1. AC Question's Avatar
    I want to run some programmes on my Note. It must be at least android 4,1 or higjher
    08-08-2015 02:35 AM

Similar Threads

  1. Will a Verizon G2 work on AT&T?
    By muckrakerX in forum AT&T LG G2
    Replies: 7
    Last Post: 08-25-2015, 12:31 AM
  2. AT&T 5.1.1 for Note 4?
    By Tomster88 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 08-08-2015, 06:39 PM
  3. Update my lg g3 beat (s) to lolipop
    By 8matija8 in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2015, 06:22 AM
  4. Replies: 1
    Last Post: 08-08-2015, 02:24 AM
  5. My phone can't open an mp3 file
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-08-2015, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD