1. AC Question's Avatar
    Hey everyone, my US Cellular Samsung S4 updated a couple weeks back to android version 5.0.1. It changed the way a lot of things look and has changed the way a few things run, for the worse.

    First thing I noticed was when opening up my email app, it takes about 15 seconds for my emails to populate. Before, it was almost instantaneous.

    I also see my WiFi constantly disconnecting/connecting. I never had a problem with it before. It worked perfectly before the last update. Now when I'm using my phone at home I constantly see boxes popping up telling me wifi just connected. It apparently disconnects frequently.

    I know this may just be a settings issue, but can someone point me in the right direction to fix these problems? I can live with the email but don't want to wait on it considering it worked fine before.

    THX. Jerry
    08-09-2015 11:43 PM

Similar Threads

  1. Kyocera Duraforce update problem
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 03-15-2017, 01:27 PM
  2. Why Does 5.1.1 Update Feel Like It Ruined My Note 4?
    By Mjranieri in forum Samsung Galaxy Note 4
    Replies: 58
    Last Post: 02-15-2016, 09:01 AM
  3. Replies: 1
    Last Post: 08-09-2015, 11:34 PM
  4. Galaxy S5 Active and Qi Stone wireless charger
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 10:01 PM
  5. Lens flare and purple light banding on pictures from rear camera
    By benwkh in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 08-09-2015, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD