1. AC Question's Avatar
    I just purchased a Samsung Galaxy 6 and can't figure out how to turn off the "feature" where it automatically logs you into any "open" or "available" wi-fi networks. Please help, this is really frustrating.
    08-10-2015 11:06 AM
  2. JuliaVasina's Avatar
    Hi, simply go to: "Settings > Connections > Menu button > Advanced", then turn off "Always allow scanning" option and any "autoconnect" setting.
    08-10-2015 07:55 PM
  3. Marisol Marquez's Avatar
    yup I also have the same problem with the note 5. I get to the settings as you instructed but the option to turn off "auto connect" is grayed out and does not let me turn it off.
    08-31-2015 04:08 PM
  4. klundgreen's Avatar
    Done that. It keeps turning itself on.
    09-14-2015 11:32 PM

Similar Threads

  1. How can I retrieve data off of my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-10-2015, 02:07 PM
  2. My phone keeps getting "insufficent space on device" message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2015, 12:48 PM
  3. Replies: 0
    Last Post: 08-10-2015, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD