1. AC Question's Avatar
    its say 4.2 whats does this mean??? I purchased it especially for stock ordering app for work it says it need minimum 7.0 operating system what does this mean does what I brought do this any help is much appreciated
    08-12-2015 08:31 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. What app are you trying to install? If it says you need 7.0 operating system, there is either a typo, or this app is not for Android, as the Android OS is at 5.1 officially (M is due out in a few months, but, it's OS version is not official yet).
    Brydie Miner likes this.
    08-12-2015 09:02 AM
  3. Brydie Miner's Avatar
    Its for Bunnings warehouse my mums a REP and orders stock for them is andriod 4.2 jelly beans equivalent to ios 7 for apple mum tried the app today and it wouldn't load properly
    08-12-2015 09:09 AM
  4. Golfdriver97's Avatar
    Is the app found on the Play store?

    From my G4
    Android Central Ambassador Team Leader
    08-12-2015 02:05 PM
  5. Brydie Miner's Avatar
    no it isn't its only available to employees and can only been done whilst in store with passwords you even have to be on there supervisor internet we have it on an samgung galaxy 3 phone and need to now put it on the new tablet but to no avail
    08-12-2015 04:18 PM
  6. Golfdriver97's Avatar
    Sorry for the delays in replying. I am not sure what to suggest. The app might not be quite compatible for the tablet. Is there anyway to let the department who handles this know about it?
    08-12-2015 09:56 PM

Similar Threads

  1. Nexus 6 -why does my phone get SO hot it shuts down??
    By all_bran in forum Google Nexus 6
    Replies: 10
    Last Post: 08-12-2015, 05:30 PM
  2. Replies: 0
    Last Post: 08-12-2015, 08:25 AM
  3. Replies: 0
    Last Post: 08-12-2015, 07:40 AM
  4. How can I create a Samsung account outside the USA?
    By NokiaFanAWP in forum General Help and How To
    Replies: 0
    Last Post: 08-12-2015, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD