1. Andrew Garrow1's Avatar
    My phone is saying it's 8:00 when it's really 8:02 it's really annoying BC when I send a text it puts it before the text I just received

    Posted via the Android Central App
    08-17-2015 07:02 PM
  2. belodion's Avatar
    Welcome to Android Central.

    Try Settings, Date & Time, switch off Automatic, and correct the time manually.

    Posted via the Android Central App
    08-17-2015 09:31 PM
  3. Jeff Silverman's Avatar
    Did you get an answer? My phone is off by 5 minutes.
    09-17-2015 02:38 PM
  4. Jeff Silverman's Avatar
    I have an answer.

    Go to settings. Scroll down below system and find Date & time. There is an option "Automatic date & time". Check it. If you travel a lot, then you might also want to turn on automatic time zone.

    I hope this helps.
    09-17-2015 02:43 PM

Similar Threads

  1. Pair with New Phone
    By DeepSeaGoddess in forum Samsung Gear S
    Replies: 7
    Last Post: 08-20-2015, 02:04 PM
  2. Replies: 1
    Last Post: 08-17-2015, 10:09 PM
  3. glitched lock icon on screen?
    By Ryan Mourant in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2015, 10:08 PM
  4. How do I access the Internet?
    By iloz in forum ASUS Chromebooks
    Replies: 3
    Last Post: 08-17-2015, 07:42 PM
  5. Why don't I have any repeat sms alerts on my Samsung S4 mini?
    By AC Question in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 08-17-2015, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD