1. AC Question's Avatar
    Hey,

    I've been using Hiromacro for a long time and never had any problems on any of my devices. Android 4.4.2 , 4.3 and now 5.x and it Works like a charm.
    Except on one device now. 3 devices using SuperSU and Hiromacro Works as it should but on a sony tablet which is rootet using Kinguser it fails. No problem installing the app and get it running. The problem comes when i need to record something. It keep letting me record but every record seems empty. I've tried a few other macro apps and its all the same. Every new record is empty.
    I made a macro record on another tablet and copied it to this one and looked at the file and it was filled with data as it should. Start running and bah nothing happens. Did the same thing with 2 other macro programs and same happend.
    My guess here is that it has something to do with Kinguser but I just cant find any solution.
    Testet on Samsung Galaxy S4, S5, Sony Xperia Tablet z4 and it all Works but Sony Xperia Tablet z isnt.
    08-17-2015 11:17 PM

Similar Threads

  1. The processcom.google process has stopped - how do I fix it?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2015, 10:55 PM
  2. Replies: 1
    Last Post: 08-17-2015, 10:54 PM
  3. The processcom.google process has stopped - how do I fix it?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2015, 10:47 PM
  4. Replies: 1
    Last Post: 08-17-2015, 10:43 PM
LINK TO POST COPIED TO CLIPBOARD